Details:
Symptom:
Users are receiving one of the following errors when printing or disclosing documents:
"Printer not activated, error code -20" "Printer not activated, error code -30" "Printer not activated, error code -41"
Solution Details:
The following steps include modification, addition, or deletion of registry keys and should be reviewed by your IT team. Modifying, adding, or removing registry keys outside of what is listed below may result in adverse effects.
Cause:
The Printer not activated error occurs when Microsoft Word is attempting to print using the installed Encompass printer. It is an indication that there may be a problem with the Microsoft Word installation, Encompass printer or user permission accessing the Encompass registry key.
To correct the issue:
1) Type "regedit" from the Windows command prompt
2) Locate the following registry key: HKey_Current_Config\Software\Encompass
Note: If the Encompass folder is not there, add the registry key as it appears in the screenshot below:
To create the Encompass folder registry key, Right click on the Software folder -> New -> Key and add the folder.
3) Ensure the Encompass folder registry key is accessible to the logged in user: Right click on the Encompass folder and click on permissions
Once there click on "Add" and type "Everyone" and click "Check Names"
Next you need to click "Full Control" and click "Apply" or "Ok"
4) Restart the machine.
5) Re-try the operation to print or disclose.
If the issue persists:
1) Re-install the Encompass Printer by reinstalling the Smart Client. The Smart Client can be downloaded from http://elliemae.com/getencompass360.
2) Follow the steps below for existing Encompass Smart Client installation:
Unzip pdfconverter.zip (unzipping to the Desktop or C: folder directories typically yields the best results) Run install.exe –u
Run InstallPdfConverter.exe (not .bat)